Netzteil Laborator 138 (CLS301) oder alternative Beleuchtung

  • Guten Abend allerseits,


    ich bin seit heute mehr oder weniger glücklicher Besitzer eines Durst Laborator 138 mit dem CLS 301 Colorkopf. Neben dem recht starken Gebrauchtzustand habe ich leider erst beim Kauf vor Ort erfahren, dass das Netzteil nicht mehr existiert. Da ich ungern einen Zentner Altmetall in der Duka stehen habe, möchte ich ihm schnellstmöglich wieder Leben einhauchen.


    Wenn ich die Bedienungsanleitung und Forenhinweise richtig gelesen habe, benötigt er 2x300w 120v Halogenlampen, die wiederum jeweils ca. 8.000Lumen haben.


    Gibt es eine Möglichkeit, ein anderes Netzteil als das Originale zu benutzen und/oder wäre eine LED-Beleuchtung überhaupt sinnvoll? Natürlich machen bei zu schwacher Beleuchtung minutenlange Belichtungszeiten bzgl. Schärfe und Schwarzschildeffekt keinen Sinn, mit einer Verdopplung der Belichtungszeit kann ich jedoch gut leben. Jedoch sieht man mittlerweile häufiger reinweiße LED-Strahler zwischen 50-100W die zwischen 4000-8000Lumen bringen sollen. Hat sonst irgend jemand Erfahrungen mit der LED-Umrüstung seines Vergrößerers gemacht (außer dieses hier: http://www.exnl.nl/WordPress/c…for-durst-laborator-138s/). Im Laborator ist immerhin viel Platz...


    Ach ja, zur Sicherheit noch ganz platt gefragt: Sollte jemand noch ein Netzteil für den Laborator "übrig" haben, wäre ich für einen monetären Austausch sehr dankbar, dieses nutzen zu können.


    Mit besten Grüßen,
    Friedrich

  • Guten morgen,
    ich benutze seit Jahren mein CLS301 am Laborator 138 ohne Netzteil (ist defekt). Die beiden Halogenbirnen sind dabei hintereinander geschaltet und nicht parallel. Die Änderung der Verdrahtung kannst Du wahrscheinlich selbst im Lampenkopf durchführen. Probleme hatte ich noch nicht. Gruss Kai

  • Das hört sich doch sehr vielversprechend an. Da ich zwar noch eine serielle Verkabelung hinbekommen würde, mich aber sonst elektrotechnisch auf Höhe einer knieenden Ameise bewege, wäre ich Dir sehr dankbar, wenn Du mich noch mit ein paar Infos füttern könntest.


    - nutzt Du die normalen 300W 120V Halogenbirnen?
    - was für ein Netzteil nutzt Du? ein gekauftes/Bastellösung? Bei beiden - worauf müsste ich achten?
    - Welche Erfahrungen hast Du mit dieser Art der Stromversorgung/Beleuchtung gemacht? Du schriebst, dass es keine Probleme bislang gab. Nutzt Du einen Coloranalyzer für Farbarbeiten (Ich habe den Jobo Colorline 5100, der mich bislang sehr zufrieden gestellt hat)?
    - Wie oft wechselst Du die Birnen? Ich entsinne mich gelesen zu haben, dass 250W-Birnen eine vielfach längere Lebensdauer haben sollen, bei vernachlässigbarem Lichtverlust gegenüber den 300W-Boliden


    Mit besten Grüßen,
    Friedrich

  • K e i n Netzteil. Die Lampen werden direkt mit 240 V betrieben. Die alte Verdrahtung ist im Lampenkopf noch vorhanden, falls sich mal jemand findet, der das Netzteil reparieren kann. Keinen Coloranalyser, Probestreifen. Seit man in Schalen auch Farbe entwickeln kann, kein so grosser Aufwand. Früher auch viel Cibachrom, dann mit Maschine. Timer ist ein Wallner MS 300. Lampen: Osram ELH 300W-120V-GY5,3- 93518 oder die entsprechende von Philips. Leider muss ich sagen, dass ich schon ewig keine Farbe mehr entwickelt habe. Einscannen und Ausdrucken ist verführerisch einfach!!! Als mein Ruhestand vor 15 Jahren anfing, war das noch ganz anders. Jetzt wird das damals gebaute perfekte Labor selten benutzt und wenn, dann für SW. Dafür habe ich noch einen 138 mit Kondensor-Beleuchtung. Ich müsste mal was von den Geräten abgeben. Habe noch niemanden gefunden, der sich für die alten Sachen interessiert. Gruss Kai

  • Endlich, es ist geschafft. Nach zwei Tagen reinigen, wienern, Duka umbauen und Neuverdrahtung des Colorkopfes (ok, hatte Hilfe) steht der Laborator endlich...


    und er funktioniert!!! Vielen Dank an Dich, Kai, für Deinen Tip mit der seriellen Schaltung.


    Wer sonst auch in die Situation eines defekten Netzteils für den L138 kommen sollte: An der Seite, an der das Stromkabel in das Gehäuse geführt sind, befinden sich vier Keramikklemmen. Von der ersten muss das hineingehende Stromkabel herausgenommen werden und von der dritten das zur Lampe führende Kabel (beides auf der nach außen zeigenden Seite). Alle anderen, wie auch die sonst noch in Klemme 1 und 3 befindlichen Kabel bleiben wo sie sind. Anschließend müssen nur noch die beiden herausgenommenen Kabel mit einer Wako-Klemme oder gelötet verbunden werden. Anschließend noch einen neuen Stromstecker aus dem Baumarkt angeschlossen und fertig ist's. Der einzige Nachteil ist, dass man die Beleuchtung für die Filterskalen verliert (kann aber extra verdrahtet auch noch gelöst werden - bin mir noch nicht über die Spannung der Glimmlampen im klaren).


    Kai: Bitte nur nicht irgendwann Dinge entsorgen. Ich stimme Dir zu, dass digitale Prozesse das Leben erheblich vereinfachen. Für einen hauptsächlich digital aufgewachsenen wie mich liegt aber gerade der Reiz darin, auch den handwerklichen Anteil des photographierens und vergrößerns zu erlernen und zu verfeinern. Ich hätte zwar wirklich Interesse (prinzipiell jedoch eher an Erfahrungsaustausch), aber im Moment fehlt mir "etwas" der Platz und das Geld für weitere Neuanschaffungen... Obwohl - die Negativbühne des Laborator ist arg lädiert und ich habe "nur" einen Mischlichtschacht für 6x9 und 13x18, aber nicht für 4x5. Sollte eines der beiden Dinge zumindest zeitweise veräußerbar sein, wäre mir sehr geholfen.


    Mit besten Grüßen,
    Friedrich

  • Ach ja, eine Frage noch:


    Den großen Lüfter (der Runde) habe ich noch nicht angebracht. Aus schwingungsreduzierenden Gründen tendiere ich dazu, dessen Halterung an der (Stein-) Wand zu befestigen, könnte sie aber auch an einem stabilen Regal rechts vom Vergrößerer anbringen. Das Regal hat keine Verbindung mit dem Vergrößerer, sollte also auch keine Schwingungen übertragen.


    Wie habt Ihr dies gelöst?


    Mit besten Grüßen,
    Friedrich

  • Gut dass es geklappt hat. Den Lüfter hab ich an die Wand geschraubt, mein 138er ist sowieso das Wandgerät. Niemals ohne Lüfter arbeiten , vor allem bei lägeren Einstellarbeiten! Die Lampen werden sehr sehr heiss. Ich mache 4x5 auch mit dem grossen Lichtschacht, 6x6 (Hassi ) mit dem kleinen. Ist nicht so kritisch wie beim Kondensorgerät. Die Nega-Bühne solltest Du besonders pfleglich behandeln, sie werden selten angeboten! Gruss Kai

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!