Homrich VA 250 D Support

  • Ich hab letztens eine Büscher Presse aufgeschraubt. Da ist innen eine Heizmatte, die mit so weißem Zeug belegt sind. Könnte auch Asbest sein. Eine neuere Presse war innen ganz anders aufgebaut.

    Asbest war und ist spitze hitzefestes Isoliermittel. Da ist es auch nicht anders als mit den sonstigen potentiellen Gefahrgut.

    Die Chinesen haben das Schwarzpulver erfunden und Jahrhunderte für Feuerwerk benutzt. Kaum haben die Europäer das Zeug in die Hände bekommen, haben die angefangen Kanonen damit zu laden.

  • Sieht doch super aus!

    Und nein, gekürzt wurde die Kette nicht.

    Es wirkt eher so, als ob das Gegengewicht gar nicht vorhanden ist, denn es ist ja so lang, daß es eigentlich unten aus der Säule herausgucken müßte, wenn Du den Kopf nach oben fährst.

    Abgesehen vom Gesamtgewicht des Vergrößerers, das auch mit abgesägter Säule (inkl. Gegengewicht) deutlich über 100 Kilo betragen dürfte.

    Wieviel Personen waren denn nötig, um das Teil an die Wand zu nageln? =O  :thumbup:

  • Mal unabhängig vom Asbest:

    Jetzt habe ich es doch einmal gewagt, den Vergrößerer anzuschließen. Der Spannungskonstanthalter gibt sehr laute, brummende Geräusche von sich, an der Steuerkonsole leuchtet nichts, nichts spricht an, nur der 'Einstellicht 90%' Schalter öffnet den Verschluß und läßt die Beleuchtung angehen.
    Ist der Spannungskonstanthalter vielleicht kaputt und die Konsole bekommt nicht genug Strom?? Kann so ein Spannungskonstanthalter überhaupt kaputtgehen?


    Hätten jemand eine Idee, was das Problem sein könnte?

  • Es wirkt eher so, als ob das Gegengewicht gar nicht vorhanden ist, denn es ist ja so lang, daß es eigentlich unten aus der Säule herausgucken müßte, wenn Du den Kopf nach oben fährst.

    Abgesehen vom Gesamtgewicht des Vergrößerers, das auch mit abgesägter Säule (inkl. Gegengewicht) an die 150 Kilo betragen dürfte.

    Wieviel Personen waren denn nötig, das Teil an die Wand zu nageln?

    Nun ja, wenn sich der Vergrößerer rühren würde, dann käme die Säule unten raus, aber nie bis zum Boden. Das untere Ende des Gewichts ist bündig mit dem unteren Ende der Säule.

    Zu zweit. Erst wurde die Säule angeschraubt, während sie von einem Kantholz in Position gehalten wurde, dann von unten der Rest in die Führung geschoben, mit der Kette verbunden und fertig.

    Jetzt habe ich 150 kg Metallschrott an der Wand wenn der nicht läuft.

  • Kann so ein Spannungskonstanthalter überhaupt kaputtgehen?

    Ich hatte mal interessehalber in meinen Durst Konstanthalter reingeblickt - eigentlich erstaunlich, wieviel da drin kaputt gehen könnte :mrgreen:

    Ich würde jetzt erst mal Ruhe ausstrahlen.

    Meine Erstfrage wäre:

    Brauche ich einen SKH überhaupt?

    Wenn ja (Colorvergrößerungen), dann würde ich das Teil nicht noch mal anwerfen, und mal einen Fachmann drüber schauen lassen.

    Mindestens die Kondensatoren dürften nach 20 Jahren des Nichtstuns etwas mürbe sein.

    Selber gucken könnte man, ob es Sicherungen auf den Platinen gibt, die erneuert werden könnten/sollten.

    Gerne brummen tun Trafos/Netzteile, mit etwas Glück gibt es gar nicht viel zu tun.

    Andererseits zuckt er ja auch noch, das ist doch schon mal was.

    Und wenn nur S/W vergrößert werden soll, würde ich den Spannungsbronco womöglich gar nicht mehr haben wollen, Licht geht ja auch über einen schnöden Schalter an und aus.

    ...

  • Sind alle Lampen ok? Bei meinem Homrich hat es gebrummt, wenn eine Lampe aus war, quasi als Alarm. Ich hatte einen SW-Kopf mit 6 Stück 250W - 110V Lampen drinnen. Die Lampen hat mir ein Musikfachgeschäft nachbestellt, Stichwort Bühnenbeleuchtung.

  • So wie das auf dem Foto aussieht ist überhaupt noch nichts angeschlossen. Na gut. Ich stehe jetzt nicht vor dem Gerät, deshalb konnte mir ein Fehler unterlaufen. Soweit ich das aus dem Gedächtnis reproduzieren kann, werden die Motoren unten, hinten am Fuß angeschlossen. Und hier fehlt jetzt alles komplett. Auf dem Pult selber gibt es einen Schalter mit dem sich die komplette Pultbeleuchtung abschalten läßt. Die Geschwindigkeiten/Kraft der Motoren wird über die Potis gescheuert deren Zugang an der Rückseite des Pults (irgend unten sind Öffnungen für den Schraubenzieher) legt. Ist so ein Poti futsch wird der Komplette Motor ausfallen.

  • Bei meinem Homrich hat es gebrummt, wenn eine Lampe aus war

    Hallo!

    Was genau hat da gebrummt? Die Konsole? Oder der Spannungskonstanthalter?


    So wie das auf dem Foto aussieht ist überhaupt noch nichts angeschlossen.

    Danach wurde alles angeschlossen. Genauso wie es war, als ich die Kiste eingelagert habe.


    Eigentlich bin ich ja nur Knipser und überhaupt kein Techniker.

    Aber, wie gesagt, es fühlt sich an, als ob der Spannungskonstanthalter die Konsole nicht wieder voll mit 220v Strom rückversorgt. Die 110V für die 4x250W Halogenbeleuchtung und der Verschluss lassen sich über den 'Einstellicht 100%' -Schalter ein- und ausschalten. Das ist das Kabel mit dem Blitzgeneratoren-Stecker. Aber der Rest ist tot.

    Wenn ich alle Stecker rausziehe, dann erleuchtet die Filteranzeige auf der Konsole und zeigt weirde Nummern an.

    Kann ich so eine Maschine zur Not 'manuell' betreiben? Es gibt ja Drehknöpfe für manuelles Scharfstellen und HochRunter. Aber die sind blockiert, weil sie sehr mit den Motoren verbunden sind. Die Leuchten liessen sich vielleicht mit mit einem Trafo und Timer schalten.

    Ideen?

  • „Wenn ich alle Stecker rausziehe, dann erleuchtet die Filteranzeige auf der Konsole und zeigt wieder die Nummern an.“

    Es deutet darauf hin des der Apparat falsch verkabelt ist. Ich vermute das irgendwo ein Plus mit dem Minus (am Gerät selber) vertauscht ist. Oder die Kabel selber. Ich kann es jetzt nicht sehen.

  • Die Kondensatoren könnten ausgetrocknet sein. Es kann aber auch eine Spule oder Gottweiswas sein. Am besten einfach mal einen Elektriker reinschauen und durchmessen lassen. Vielleicht findet sich auch noch ein Schaltplan für das Teil. I.d.R. sind die Teile relativ einfach aufgebaut und lassen sich mit handelsüblichen Ersatzteilen reparieren. Darauf waren Profigeräte damals ausgelegt.

    Gruss Sven.

  • Es könnte gut sein, daß das kein Tippfehler von Christoph ist

    :) in der Tat, das kommt von 'weird' und heißt übersetzt in etwa merkwürdig, eigenartig.

    Ich mag Anglizismen ja eigentlich gar nicht, kommen mir aber immer wieder unter. Sorry.

    Geo, ich bin mir ziemlich sicher, dass nichts falsch verkabelt wurde. Zumindest ist es exakt so, wie es war.

    Die Kondensatoren könnten ausgetrocknet sein. Es kann aber auch eine Spule oder Gottweiswas sein. Am besten einfach mal einen Elektriker reinschauen und durchmessen lassen.

    Darauf wird es wohl hinauslaufen. Wenn es denn der Spannungskonstanthalter ist, aber so laut, wie der brummt, ist der sicher nicht in Ordnung. Oder tatsächlich, wie Berthold meinte, es ein Warnton ist. Wobei das Licht das einzige ist, das funktioniert.

  • Bei mir nach 10 Jahre Stillstand, zerlegen und Wiederaufbau ist der Motor von dem Kopf auch nicht gegangen. Der Verschluß war auch hinüber. Bei dem Motor waren es ein Paar Wicklungen in dem Poti die komplett wegoxidiert waren. Bei dem Verschluß gab es ein Riß in der Leitung in einer Steuerkarte. Ob es der Trafo ist mag ich bezweifeln. Außerdem läßt sich das recht schnell überprüfen. Es sind niedervolt Motoren (12 W oder 24W kann ich im Moment nicht sagen) deshalb bei der Messung kann da nicht viel passieren. Einfach an dem Verteiler der mal unten am Fuß war nachmessen ob da überhaut was an Strom aus der Steuereinheit rauskommt. Aber das beschriebene Symptom deutet doch auf eine falsche Verkabelung.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!