Flecken bei SW Vergrößerung

  • Hallo zusammen,


    beim Vergrößern eines Negativs sind Flecken entstanden die ich mir nicht erklären kann. Ich dachte es wäre vielleicht beim Entwickeln oder Fixieren entstanden, aber beim zweiten Versuch sah es genauso aus. Beim Negativ ist mir nichts aufgefallen.


    Sind das vielleicht Newton Ringe? Bei anderen Negativen bzw. Vergrößerungen gibt es vereinzelt Flecken, aber bei weitem nicht so auffällig. Bei dieser Vergrößerung war die Blende komplett offen, hat das vielleicht beigetragen?


    Bin ratlos, was meint ihr?


  • Wenn der dunkle Streifen jeweils links in der Nähe des Bildrandes gemeint ist: Da hat das Negativ einen etwas weniger entwicklten Streifen, der müßte also bei genauer Betrachtung auf dem Negativ etwas heller sein. Häufig ist zu geringer Raum zwischen Filmblatt und Führung beim Entwickeln (Spirale) der Grund.

  • Ah das war mir nicht aufgefallen, danke. Es handelte sich um Standentwicklung in Combiplan Dose, deine Erklärung macht Sinn.


    Ich meinte eher die vielen Flecken die z.B. auf den Tanks sichtbar sind. Noch als Info: Das Negativ wird zwischen Glasplatten festgehalten (Negativbühne Femoneg)

  • Moin,
    beim Vergleich beider Abzüge sitzen die Flecken immer an der gleichen Stelle.
    Liegt wohl am Negativ.
    Ich würde das Negativ mal in der Filmbühne drehen und beobachten, wo dann die Flecken liegen.

  • Ah das war mir nicht aufgefallen, danke. Es handelte sich um Standentwicklung in Combiplan Dose, deine Erklärung macht Sinn.


    Ich meinte eher die vielen Flecken die z.B. auf den Tanks sichtbar sind. Noch als Info: Das Negativ wird zwischen Glasplatten festgehalten (Negativbühne Femoneg)


    Hallo,
    das kommt aus meiner Sicht von der Halterung vom CompPlan-Tank. Ich kenneden Effekt ebenfalls. Ich mache allerdings keine Standentwicklungen. Ich kippeden Tank. Agfa-Rhythmus. Allerdings ist der seitliche Streifen meistens nur leicht vorhanden. Kommt auch unregelmäßig. Kann leider auch keinen wirklichenGrund reproduzieren. Film oder Entwickler haben aus meiner Sicht auch keinen Einfluss
    Viele Grüße Uwe

  • Hi Peter,


    ich habe mal vom Negativ ein Bild mit dem Smartphone gemacht, die Flecken sind nicht sichtbar (zum Test in der Dunkelkammer komme ich in den nächsten Tagen leider nicht mehr, aber man müsste sie doch so im Negativ sehen wenn das die Ursache wäre oder?)


  • Ok, danke für eure Antworten, ich habe mir das Negativ nochmal genauer angeschaut, auf der Seite der Emulsion sind die spritzartigen Flecken bei einem bestimmten Blickwinkel zu erkennen. Die Kombination Standentwicklung mit abgelaufenem Tri-X (1996) war wahrscheinlich zu viel des Guten, schade!

  • Netzmittel?
    Ich hatte auch einmal Flecken auf den Negativen. Also Ursachenforschung: Neue Flasche Entwickler - nichts! Entwickler nicht mit Leitungswasser sondern mit Dest.Wasser ansetzen - nichts! Anderes Stoppbad verwenden - nichts........es war das Netzmittel - ist wohl einfach überlagert gewesen. Hätte ich auf der anderen Seite der Verarbeitungskette begonnen, hätte ich mir 3 Wochen Arbeit und 100€ erspart.....

  • Netzmittel?
    Ich hatte auch einmal Flecken auf den Negativen. Also Ursachenforschung: Neue Flasche Entwickler - nichts! Entwickler nicht mit Leitungswasser sondern mit Dest.Wasser ansetzen - nichts! Anderes Stoppbad verwenden - nichts........es war das Netzmittel - ist wohl einfach überlagert gewesen. Hätte ich auf der anderen Seite der Verarbeitungskette begonnen, hätte ich mir 3 Wochen Arbeit und 100€ erspart.....

    Von dem Netzmittel sind die Flecken auf dem Positiv heller.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!