Probleme bei Rotationsentwicklung Schwarzweiß

  • Hallo,


    Ich hab offenbar ein Problem beim Entwickeln per Rotation... Es kann ja schließlich kein Glücksspiel sein, ob Filme nun sauber entwickelt werden oder nicht.


    Zum Prozess:


    - 6 Blatt Ilford Delta 4x5

    - D76 1+3 (normalerweise entwickle ich in der Stammlösung oder 1+1)

    - Zeit nach Datenblatt

    - Jobo CPE2 mit 2500er Tank

    - Rotation Stufe 2

    - Stoppbad nur klares Wasser (1x komplett füllen und direkt ausgießen, dann nochmal füllen, 10x bewegen und wieder ausgießen)

    - Tetenal Superfix geruchlos 1+4 10 Minuten Rotation Stufe 2

    - ausreichend Wässern

    - Schlußbad mit destilliertem Wasser + Netzmittel


    Zum Problem:


    Vereinzelte Blätter zeigen "Schlieren", aber eben nicht alle.

    Laut Datenblatt soll der Film nicht vorgewässert werden, also hab ich es nicht getan.

    Die Rotation habe ich diesmal in eine Richtung durchlaufen lassen. Eigentlich ist das nicht so vorgesehen, aber nachdem mir mal während der Entwicklung ein Magnet weg geflogen ist, hab ich mir angewöhnt, ca. jede Minute die Rotationsrichtung "von Hand" umzuschalten. Keine Ahnung, ob das eine gute Idee war, aber bis jetzt habe ich es halt so gemacht. Bei besagter Entwicklung war ich allerdings zu faul und habe gar nicht umgeschaltet.


    Ähnliche Probleme hatte ich mit dem Foma 400 (den habe ich immer vorgewässert). Bei dieser Entwicklung der Delta 100 waren 4 von 6 Blatt betroffen.

    Das Netzmittelbad erfolgt bei mir auch in der Entwicklerdose. Manche raten davon ab, aber ich spüle die Dose immer direkt nach der Entwicklung gründlich mit heißem Wasser aus, bis sich keine Bläschen mehr bilden.


    Ich habe hier noch Bilder zum Verdeutlichen angehangen. Nicht die große Kunst, und den Staub beim Scannen lasse ich mal Staub sein. Mir geht es hier rein um die Fehlersuche bei der Entwicklung, wer kann helfen?

  • Hier erstmal nur ein grundsätzlicher Hinweis:


    Ich nehme an, daß Du die Planfilmspule Jobo 2509 oder 2509n benutzt hast?

    Waren die Negative denn nach Abschluß des Prozesses alle noch brav in ihren "Einschüben/Rillen/Kanälen"?


    Mit den Spulen fährt man sicherer, wenn man nur 4 Filme einlegt, d.h. die mittleren weglässt.

    Bei der 2509n sollte man auch die Sicherungsflügel benutzen (die es bei der 2509 noch nicht gibt).


    Je nach Drehgeschwindigkeit und Flüssigkeitsmasse wirken erhebliche Kräfte auf die Blätter ein, so daß sie schonmal aus den Rillen fliegen können.

    Falls sie bei Dir aber alle noch an ihrem Platz waren, sollte Dein Problem eher nicht dadurch verursacht worden sein.

  • Wie viel Entwicklerlösung hast Du denn in Summe verwendet? Bei 1:3 und den Rotations-typisch geringen Füllmengen ist man mit 6 Blatt 4x5 vermutlich schnell in einem Bereich, in dem man die Mindestmenge unterschreitet...


    Das Rotieren in eine Richtung ist vermutlich auch nicht förderlich, was das Strömungsverhalten der Chemie angeht.

  • Schickseite nach Innen. Vorwässern (halte ich bei Rotation für sinnvoll). Flügel auf jeden Fall einsetzen. Geschwindigkeit auf Stufe 2 und....links, rechts drehen lassen(!). Zur den Magneten ankleben, aber in der Regel reicht es den wieder fest einzudrücken.


    Wässer mach ich nach mit 3 Wasserwechseln und von Hand kippen nach der Ilford-Methode und Netzmittelbad mach ich in einer kleinen Schale.


    Vermutlich liegt das Ganz daran, dass du die Drehrichtung nicht gewechselt hast.


    Gruss Sven.

    • Official Post

    Das Datenblatt des D-76 gibt eine maximale Kapazität von 16 Blatt 4x5" pro Liter Stammlösung an. Pro Film empfiehlt Kodak daher ein Minimum von 62,5ml Stammlösung. Deine 6 Filme benötigen also mindestens 375 ml Stammlösung, bei Verdünnung 1:1 schon 750ml Entwickler, bei 1:3 1,5 Liter.


    Selbst wenn man die Kapazitätsangaben des ähnlich aufgebauten Ilford ID-11 zugrunde legt (der nahezu die doppelte Kapazität pro Liter angibt), benötigt man für 6 Filme 4x5" immer noch 750ml bei Verdünnung 1:3.

    Vorteil der Rotationsentwicklung ist, dass man mit geringen Flüssigkeitsmengen auskommt - dem Multitank 2 reichen 270ml um alle Filme zu benetzen. Umgekehrt reicht diese geringe Menge oft nicht aus, um genügend Entwickler zur Verfügung zu stellen. Für die Rotation verwende ich deshal z.B. XTOL, da dieser Entwickler deutlich weniger Stammlösung pro Film benötigt und man mit geringeren Gesamtmengen an Entwickler arbeiten kann.

    In der Regel wässere ich alle Filme in Rotation vor und habe damit immer sehr gleichmäßige Ergebnisse bei allen Filmen erreicht. Das Netzmittelbad lasse ich nicht mal entfernt an die Dose, geschweige denn an Spiralen gelangen: soviel kann man gar nicht wässern, um das Zeug wieder herauszuspülen, es gibt fast immer Blasen oder Schlieren bei den nachfolgenden Entwicklungen.


    Meine Tipps daher: Entwicklermenge anpassen - Vorwässern - Netzmittel in separater Schale


    Grüße
    Andreas

  • Darf ich anmerken das damit die Wassermenge zu hoch ist.

    Bei mehr als ein halben Liter (Entwickler/Wasser) gibt es Probleme

    mit dem Prozessor.Der Motor ist für diese Last nicht ausgelegt.


    Mit dem Jobo 2509 arbeite ich auch immer mit Max .4 Filmen .


    Gruß Bernd

  • Wenn es die Maschine nicht schaft oder die benötigte Menge nicht in den Tank reinpasst, dann darf man auch nicht so stark verdünnen.


    In diesem konkreten Fall die sinnvollste Lösung wäre die 1/1 (50ml x 6 = 300ml), oder nach Andreas Rechnung (der hat es noch genauer gerechnet, falsch kann man da nichts machen). Wie es aussieht unterscheiden sich die Kodak Angaben was die maximale Menge angeht, von Quelle zur Quelle. Beine Berechnung mit 50 ml basiert auf die Angaben von Kodak irgend wo aus den 30-40 Jahren letztens Jahrhundert.

  • Ich habe jetzt gerade keine Daten zum D76 hier, aber bei einer Verdünnung von 1+3 wirst du eine entsprechend lange Entwicklungszeit haben, bei der sich Ungleichmäßigkeiten in der Entwicklerversorgung der Filme nicht so gravierend auswirken wie bei kurzen Zeiten. Die sichtbaren Schlieren sprechen m.E. dafür, dass hier über einen längeren Anteil der Entwicklungszeit etwas schiefgelaufen sein muss, wie es z.B. der Fall wäre, wenn Filme aneinander haften. Seltsam ist allerdings, dass auf beiden Bildbeispielen rechts eine ähnliche Schliere ist. Das spricht meiner Ansicht nach eher für ein falsches Strömungsverhalten, ggflls. gepaart mit zu wenig Entwicklerkraft respektive zu hoher Verdünnung, wie es oben schon vermutet wurde.

    Bei Netzmittelrückständen hätten die Schlieren eher die Form von Bläschen durch den entstehenden Schaum beim Bewegen, aber dennoch sollte man das nicht in der gleichen Dose machen. Ich nehme die Planfilme dazu aus der Dose und lege sie in eine mit Wasser + Netzmittel gefüllte Papierentwicklungsschale.

  • Zu dem Netzmittel gibt es unterschiedliche Auffassungen. Meiner Meinung nach, kann man sich das komplett sparen. Mit einer Endwässerung 1-2 min in dem Destilliertem Wasser ist man besser und günstiger dran.


    Das Netzmittel (im Sinne der Ochsen Galle) verwende ich nur bei dem Barytpapier wenn ich das auf Hochglanz bringen will.

  • 1. Vorwässerung

    Eine Vorwässerung ist bei SW in jedem Fall zu empfehlen, um neben der Vortemperierung auch die kritische Erstbenetzung zu optimieren.

    Jobo empfiehlt in der aktuellen Anleitung (im Gegensatz zu früher), bei allen (!) SW und Color (Dia und Neg) Prozessen eine Vorwässerung vorzunehmen.

    Ich vermute aufgrund der regelmässigen Kundenrückfragen, über die es für uns keine Statistik gibt.

    Ich halte das zumindest für Colorneg. für prozesstechnisch fragwürdig und habe dazu auch mal eigene Versuche gemacht, die das bestätigen.

    Prinzipiell aber ist die Erstbenetzung ein kritischer Punkt, weil die Emulsionsschicht(en) erst aufquellen muss und die Rotationstechnik mit ihren Verwirbelungen auch verschiedene Quellzeiten erzeugt, die Schlieren verursachen (können).

    2.Bewegung

    Es ist klar, dass die Rotation mit irgendwelchen Filmspiralen oder -haltern ständig auch Chemieverwirbelungen und damit mögliche Verschlierungen erzeugt, die durch regelmässigen Umkehr der Rotationsrichtung zumindest gemildert und im besten Fall eliminiert werden. Ist die Filmschicht bereits aufgequollen (mit Wasser oder Chemie), ist der Effekt aber wesentlich geringer als bei der Erstbenetzung. Wo dann die optimale Drehgeschindigkeit liegt, schnelle oder langsame Drehung, ist schwer zu generalisieren. Muss man selbst ausprobieren. Die professionelleren Jobomaschinen der ATL-Reihe hatten noch eine automatische Kippmechanik. Meiner Erfahrung nach (ich hatte zwei ATLs) ist der Nutzen allerdings gering, höchstens bei der Erstbenetzung vorhanden.

    3.Chemiemenge und Konzentration

    Da ich selbst kein SW mache, bitte hier die vorhandenen Erfahrungen der Diskutanten lesen. Meine Vermutung wäre, dass mit erhöhter Chemiemenge (bei niedrigerer Konzentration) auch der "Benetzungsschock" abnimmt und durch die höhere Flüssigkeitsträgheit auch die Verwirbelungen tendenziell abnehmen. Durch eine höhere Rotationsgeschwindigkeit würde das aber wieder aufgehoben. Aber ich habe für SW keine eigene verifizierbare Erfahrung.

    4. Durch das Netzmittel kann es keine Verschlierungen geben. Ich mache das seit über 40 Jahren in der Jobomaschine. Eine gründliche (Heisswasser)Reinigung der Trommel und Filmeinsätze ist natürlich notwendig.


    Gruesse

    Rainer

  • Erstmal vielen Dank Euch allen, ich freue mich sehr über die ausführlichen Erklärungen!


    Zu meinem Entwicklungsproblem kommt nun noch ein Internetproblem, daher schreibe ich erst jetzt - und dann noch vom Handy aus...


    Ich nehme für mich Folgendes mit:


    1. Vorwässern

    2. Immer nur 4 Blatt in eine Spule, dabei die Mitte frei lassen

    3. Mindestmengen beachten und nicht mit dem Entwickler geizen

    4. Drehrichtung wieder von der Maschine wie vorgesehen wechseln lassen


    Mit dem Netzmittel hatte ich bisher noch nie Probleme. Aber gerade bei Planfilm ist es ja kein Problem, das in einer Schale zu machen. Vllt werde ich das auch noch umsetzen.


    Nochmals vielen Dank, Ihr habt mir sehr geholfen:)

  • Wenn ich darf?

    Anstatt das Geld für das Netzmittel auszugeben, gib es lieber für den Härter aus. Das macht mehr Sinn vor allem bei den Foma - Filmen und Baryt Papiren.

  • ... Anstatt das Geld für das Netzmittel auszugeben, gib es lieber für den Härter aus...


    Netzmittel find ich schon praktisch, wenn auch mehr bei KB- und Rollfilmen, die ja doch meist der Länge nach aufgehängt werden. Da muss das Wasser schon eine Strecke zurücklegen, bis es abtropft – oder eben als Wasserflecken antrocknet. Das geht mit Netzmittel dann besser. Aber zur Not tut's auch ein Tröpfchen Spüli in der Wanne. Das haben wir schon vor 45 Jahren so gemacht, als noch keiner was von Agepon oder Mirasol wusste.

    Härter als Zusatz zum Fixierbad ist zumindest bei Foma und Efke nachdrücklich zu empfehlen. Ich habe ihn aber auch bei Ilford-Filmen mit dabei.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!