Tango Linocolor meldet "Weißabgleich nicht möglich"

  • Hallo,

    ich bin neu in diessem Forum und hoffe, dass mir hier geholfen werden kann.


    Vor einigen Jhren rettete ich einen Heidelberg "Tango" vom Schrott. In Verbindung mit der Software "Linocolor" hat er seitdem gute Dienste geleistet.

    Der Scanner wird ausschließlich in Duchlicht und Graustufen betrieben. Seit einem Lampentausch vor drei Tagen wird immer häufiger der "Overview-Scan" mit der Fehlermeldung ,dass der Weißabgleich nicht möglich ist, abgebrochen.

    Leider habe ich keine ausreichende Bedienungsanleitung.

    Da ich für meine Zwecke (glaube ich) keinen Weißabgleich benötige, würde ich diesen gern deaktivieren. Ist dies in der Software durch irgendwelche Einstellungen möglich?

  • Wie genau lautet die Fehlermeldung, die Du erhältst? Kannst Du einen Screenshot davon anfertigen und hier posten?


    Eine mögliche Ursache der Fehlermeldung könnte ein verschmutzter oder defekter Abgleichstreifen auf der Abtastwalze (Trommel) sein. Überprüfe den Streifen doch einmal visuell.


    Ein weiteres Problem könnte eine defekte (oder kurz vor dem Ausfall befindliche) Lampe sein. War die getauschte Lampe neu? Das korrekte Modell ist eine OSRAM HLX - 64342 100W. Sie ist einfach zu finden und der Tausch ist in den Handbüchern beschrieben.


    Handbücher zu den Tangos und Primescans findest Du übrigens auch im Downloadbereich von SilvergrainClassics unter

    https://silvergrainclassics.co…#64-117-wpfd-drum-scanner

    Grüsse
    Andreas

  • Hallo Andreas, hallo geo,


    die Lampe wurde durch die "Xenophot HLX 64342" von Osram Fabrikneu ersetzt. Müsste also passen.


    Der Abgleichstreifen ist unbeschädigt und gereinigt. Eigentlich dürfte dieser aber keinen Einfluss haben, da die Fehlermeldung beim Overview-Scan in der Durchlichterscheint. Hier wird der Abgleichstreifen nicht mehr angefahren, da die Scannerbeleuchtung ausschließlich auf Durchlicht, also von der Innenseite der Trommel, geschaltet ist. Nach meinem Verständniss müsste der Hinweis auf den Weißabgleich während der Initialisierung erscheinen. Zu diesem Zeitpunkt kommt auch, das die Lampe zu schwach ist und gewechselt werden soll.


    Danke für den Link, so komme ich endlich mal an die fehlenden Untrelagen.


    Auf dem Mac habe ich 32 prefs gefunden, jedoch keine die eindeutig der "Linocolor 6.0" zuordenbar ist. Kannst Du welche Datei Du meinst?


    Gruß

    pam

  • Schau mal in dem Programm Ordner. Da muss es einen Ordner Preferences geben. Oder die Datei liegt offen im Programm Ordner, und ist ausgeblendet. Wenn es einen Ordner gibt dann lösche den kompletten Inhalt. Die Prefs Dateien sind zuständig für die Voreinstellungen von Apple Programmen und bei den früheren Mac OS Versionen 9.2… eingeschlossen haben die ziemlich oft gecrasht. Manchmal sogar so das der Start der jeweiligen Applikation nicht mehr möglich war.


    PS:

    Soll es wirklich der Fall sein. Dann musst du nur die Einstellungen bei dem Lino neu anlegen.

  • Anbei die Fehlermeldung.

    Hier ist die rede von "Abgleichsspuren". Ich kenne nur die Abgleichsspur die außen auf der Trommel auf die parallel zur Zylinderachse aufgeklebt ist. gibt es noch weitere Abgleichsspuren?


    Im Linocolor-Ordner finde ich keine Preferenzen, muss mich aber noch darum kümmern, wie ausgeblendete Symbole auf dem Mac sichtbar gemacht werden.

  • Der Fehler C24A deutet auf einen verdreckten/beschädigten Abgleichstreifen hin. Das ist der vertikale Streifen, der über die gesamte Länge der Trommel aufgebracht ist. Sowohl die Flächen wie auch die aufgebrachten Barcodes müssen einwandfrei und absolut sauber sein.


    Daneben könnte auch die Linse der Scaneinheit verdreckt sein. Wenn die Abgleichstreifen, Linse und die Halogenleuchte einwandfrei sind, kann auch noch die Spannungsversorgung der Lampe fehlerhaft sein, z.B. eine schwankende oder unzureichende Spannung aufweisen. Auch das kann die Fehlermeldungen zu Weissabgleich und/oder der "zu schwachen Lampe" bewirken.

    Empfehlen würde ich Dir eine komplette Durchsicht des Tangos von Karl Hudson, einem ehemaligen Servicetechniker von Heidelberg. Nach der Instandsetzung durch Karl sollte das Gerät wieder problemlos laufen. Du erreichst Karl unter
    https://www.hudsongrafik.com

    Grüsse
    Andreas

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!