Verbindung zu scanner kann nicht hergestellt werden

  • Ich verwende einen Heidelberg "Tango" in Verbindung mit "Linoocolor 5" und einem PowerMac mit "OS 9.2".

    Dieses System habe ich gebraucht mit zwei Festplatten gekauft. Da eine Festplatte, mit der ich bisher gearbeitet habe, jetzt defekt ist, habe ich auf der zweiten Festplatte die notwendigen Programme gefunden. Linocolor kann gestartet werden, kann jedoch keie Verbindung zum Scanner herstellen. Der "SCSI-Test" hat die SCSI-Karte erkannt.

    Vermutlich muss ich irgendwo im "Linocolor" den Port angeben, weiß aber nicht wo.

    Kann jemand helfen?

    • Official Post

    Der SCSI-Bus im Tango ist automatisch terminiert, da muss man nichts machen. Standardmässig läuft der Tango unter der SCSI-Adresse #5.Auf der Rückseite neben dem SCSI-Anschluss kann man die Sdresse aber auch auf andere Adressen zwischen 1 und 6 einrichten.


    Wichtig ist, dass das Kabel nicht zu lang ist (unter 6m, besser kürzer), und dass alle Anschlusspins in Ordnung sind. Besonders die Pins sind empfindlich und ein verbogener Pin führt zu Kommunikationsproblemen.


    Die meisten Handbücher und Anleitungen zum Tango und Linocolor findest Du auf unserer Downloadseite von SilvergrainClassics unter:

    Downloads - SilvergrainClassics


    Falls alle Stricke reissen: Karl Hudson anmailen und nachfragen:

    Hudson Grafik Service: primescan, tango, heidelberg, linotype-hell, drum scanner, film scanner, analog photography


    Grüsse

    Andreas

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!