Posts by HGR

    Hallo,


    die Dayi 4x5 Kamera besitze ich, so wie sie bei ebay angeboten wird.
    Horseman oder Toyo bezieht sich auf den Anschluss des Rückteils mit
    Mattscheibe und zum Einschub der Kassetten. Ich habe die Ausführung
    für Toyorückteile gewählt, dazu eine Frontplatte mit Einstellschnecke
    für das 47er von Schneider. Sie liefern auch Einstellschnecken für
    andere Objektive gegen Aufpreis. Der Shiftmechanismus ist für deutsche
    Feinmechaniker evtl. etwas primitiv, er funktioniert aber, der Kasten
    enthält viel Metall und ist stabil genug. Die Lieferung aus China hat
    problemlos geklappt. Ich bin zufrieden. Es soll aber auch Leute geben,
    die sich sowas selbst bauen!


    Mit einer solchen Kamera in der Hand wird man in Gebäuden, Museen, auf Straßen
    und Plätzen noch angesprochen!


    Der Frühling naht, es wird Zeit, dass ich mit dem Ding wieder losziehe. :P


    mfg


    Hansgerd

    Nochmal herzlichen Dank für die Unterstützung!
    Nun, was war's: ein Hardwarefehler, und zwar die Durchlichteinheit
    war defekt. Dadurch wurde eine irreführende Fehlermeldung produziert,
    die auch der Epson-Telefonservice als Anzeichen für eine falsche Software-
    Version interpretiert hat.
    Nun werden auch Negative gescannt.
    Vielen Dank an Foto-Erhardt für den schnellen Umtausch.


    viele Grüße


    Hansgerd

    Vielen Dank für die guten Ratschläge, die ich fast alle befolgt habe.
    Nach Neuinstallation von Epsonscan nach der Anleitung per email vom
    Epson Support gelang der Start des Geräts, aber nur wenn die Durchlichteinheit
    nicht angeschlossen war. Bilderscannen war möglich, aber eben keine Negative.
    Offenbar ein Hardwarefehler. Jetzt geht das Monstrum zurück an den Händler,
    was schwierig genug ist (Paket ...).


    Ich werde berichten, wenn ich dann mal Ersatz bekommen habe.


    Viele Grüße


    Hansgerd

    Quote from "mgeiss"

    Hast du mal die Testversion von Vuescan oder Silverfast installiert? Damit könntest du nochmal ausprobieren, ob der Scanner zumindest von irgendeiner Software angesprochen werden kann.



    Silverfast Ai liegt ja bei, aber setzt das nicht eine funktionierende Installation von Epsonscan
    voraus? Jedenfalls hat Silverfast nach meinem ersten Versuch nicht funktioniert, dann habe ich
    meine Installationsversuche nur mit Epsonscan fortgesetzt.


    Gruß


    Hansgerd

    Vielen Dank für die Tipps bisher, die ich alle berücksichtigt habe,
    bisher ohne Erfolg!


    Der Epson Support konnte mir auch nicht helfen, die 180er Nummer habe ich
    10 Minuten lang benutzt, der Experte dort empfahl mir, die Firewall(!) vorübergehend
    auszuschalten und von der Homepage das neueste Epsonscan zu installieren. Alles
    versucht, kein Erfolg, der Scanner ist in Windows zu sehen, die Treiber werden bei
    Einstecken des USB-Kabels installiert, aber die Fehlermeldung bleibt unverändert.
    Der Epson-Support hat mir noch schriftliche Tipps über email versprochen, doch
    es ist noch nichts angekommen.


    Ich werde hier berichten, ob ich den Scanner an den Händler zurückschicken muss oder
    ob ich noch eine softwaremäßige Lösung hinkriege.


    Schönen Sonntag


    Hansgerd

    Hallo,


    seit gestern versuche ich, einen Epson V750 zu installieren. Mit der Software von
    der CD klappt es nicht, mit dem neuen Programm für Windows 7 64 bit von der
    Epson-Homepage klappt es nicht, dito mit dem neuesten Programm 64 bit von Epson Usa.
    Verzweifelter Anschluss an einen Vista-Rechner ging auch daneben. Immer wieder die
    Meldung nach dem Start von Epson Scan: "Fehler bei Kommunikation mit Scanner".
    Die Treiber haben sich selbstverständlich bei Anschluss des USB-Kabels installiert.


    Da hier einige diesen Scanner auch verwenden, meine Frage: kennt jemand ähnliche
    Probleme und weiss Rat oder ist der neue Scanner hardwaremäßig defekt?


    Zurück an den Händler oder gibt es noch einen Weg?


    Viele Grüße


    Hansgerd

    Quote from "johnars"

    Bei den meisten Laufbodenkameras kann man den Laufboden um ca. 15° absenken nach unten und muss die Frontstandarte dann wieder Senkrecht stellen und auch ein bisschen shiften, geht das an der Toyo nicht?


    MFG Armin


    Armin, vielen Dank für den Tipp, ich werde es ausprobieren,
    wenn ich das Ding wieder in die Finger bekomme.


    mfg


    HGR

    Vielen Dank für die Ratschläge, nachdem ich die ersten Blätter 8x10 entwickelt habe,
    habe ich gedacht, dass für Kontaktabzüge das Format 18x24 auch seinen Reiz hat.
    Da es noch zu kaufen ist, habe ich mir heute erstmal 50 Blatt 18x24 bestellt. Nun
    kann ich beides nebeneinander benutzen und vergleichen.


    mfg


    Hansgerd

    Hallo,


    ein bischen Pech:


    Aus Australien habe ich als Beifang bei einer Auktion 2 Kassetten erworben, die mir als
    8x10 Kassetten angeboten wurden, auf denen auch groß Fidelity 8x10 Cut Film Holder steht.
    Beim Filmeinlegeversuch merke ich, dass 8x10 nicht geht, im Licht betrachtet sehe ich dann,
    dass klein und mit abgescheuerter Farbe zusätzlich eingeprägt ist: 18x24 cm.


    Was soll ich nun tun?


    - für diese beiden Kassetten 18x24 Film mir hinlegen,
    - 8x10 Film zuschneiden (nicht so gern),
    - diese beiden Kassetten bei ebay anbieten (als 18x24), werden die überhaupt noch so hoch
    gehandelt wie 8x10?),
    - oder gibt es jemanden, der weil er zuviel 18x24 Film hat, diese schlicht gegen 8x10 Kassetten tauscht?


    Wer hat einen guten, aber nicht teuren Rat?


    mfg


    Hansgerd